CSS 클래스 추가 블록 옵션으로 구텐베르크 에디터에서 Prism Syntax Highlighter 플러그인 사용하기

CSS 클래스 추가 블록 옵션으로 구텐베르크 에디터에서 Prism Syntax Highlighter 플러그인 사용

워드프레스 5.0 버전에서 구텐베르크 에디터가 기본 에디터로 설정되면서 사용하던 플러그인을 클래식 에디터(TinyMce Editor)에서 사용할 수 없는 때가 있습니다. 여러 플러그인이 해당할 수 있으나 ‘코드하이라이터’ 적용을 돕는 Prism For WP(Prism Syntax Highlighter) 플러그인도 그중 하나입니다. 다음 그림은 클래식 에디터의 Prism Syntax … 더보기 “CSS 클래스 추가 블록 옵션으로 구텐베르크 에디터에서 Prism Syntax Highlighter 플러그인 사용”